It is currently Tue Oct 16, 2018 4:09 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Dexter: no power light at all, power at 5v test pin
PostPosted: Wed Mar 28, 2018 4:58 pm 
Registered User
Registered  User

Joined: Wed Mar 28, 2018 4:51 pm
Posts: 1
Hi,

I have a Dexter board for Space Ace that is not lighting the led for power and is not getting pulse or selecting a laserdisc player type. Is there some troubleshooting I can do on the board to maybe determine cause or even fix the issue?

Thanks!


Top
Offline Profile  
 
 Post subject: Re: Dexter: no power light at all, power at 5v test pin
PostPosted: Wed Mar 28, 2018 11:26 pm 
DAPHNE Creator
DAPHNE Creator

Joined: Sat Jan 20, 2001 1:00 am
Posts: 2118
Location: Salt Lake City,Utah, USA
retropengo wrote:
Hi,

I have a Dexter board for Space Ace that is not lighting the led for power and is not getting pulse or selecting a laserdisc player type. Is there some troubleshooting I can do on the board to maybe determine cause or even fix the issue?

Thanks!


If the power LED does not light up, that could indicate a short circuit somewhere on the Dexter board.

Is the orange fuse near the black power barrel jack very hot while it is plugged in? (the fuse gets hot and prevents power from flowing to the rest of the board if there is a short circuit)

_________________
Check out my cool projects!


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net